Constructs a new copy of the input MEPCalculationServerInfo object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public MEPCalculationServerInfo(
	MEPCalculationServerInfo other
)
Visual Basic
Public Sub New ( _
	other As MEPCalculationServerInfo _
)
Visual C++
public:
MEPCalculationServerInfo(
	MEPCalculationServerInfo^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also