Identifies the view about to be exported.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public ElementId ViewId { get; }
Visual Basic
Public ReadOnly Property ViewId As ElementId
	Get
Visual C++
public:
property ElementId^ ViewId {
	ElementId^ get ();
}

See Also