Gets the theme name for the given theme type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static string GetThemeName( UITheme frameTheme ) |
Visual Basic |
---|
Public Shared Function GetThemeName ( _ frameTheme As UITheme _ ) As String |
Visual C++ |
---|
public: static String^ GetThemeName( UITheme frameTheme ) |
Parameters
- frameTheme
- Type: Autodesk.Revit.UI..::..UITheme
The theme.
Return Value
The name of the theme.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |