The segment origin.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
	Get
Visual C++
public:
property XYZ^ Origin {
	XYZ^ get ();
}

Remarks

The origin will be the midpoint of the line that makes up the segment.

See Also