Set multiple elements to be temporarily hidden in the view.
To hide a group completely, you must also include all members of all groups and nested groups in your input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void HideElementsTemporary(
ICollection<ElementId> elementIdSet
) |
Visual Basic |
---|
Public Sub HideElementsTemporary ( _
elementIdSet As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void HideElementsTemporary(
ICollection<ElementId^>^ elementIdSet
) |
Parameters
- elementIdSet
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Ids of the elements to be temporarily hidden.
Exceptions
See Also