Checks whether a family can be used for a note block.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidFamilyForNoteBlock(
Document document,
ElementId familyId
) |
Visual Basic |
---|
Public Shared Function IsValidFamilyForNoteBlock ( _
document As Document, _
familyId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidFamilyForNoteBlock(
Document^ document,
ElementId^ familyId
) |
Return Value
True if the family can be used for a note block,
false otherwise.
Exceptions
See Also