This class is used to contain the information about the rebar handles defined by an external application.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public class RebarHandlesData : IDisposable |
Visual Basic |
---|
Public Class RebarHandlesData _ Implements IDisposable |
Visual C++ |
---|
public ref class RebarHandlesData : IDisposable |
Remarks
All handle tags (custom, start, end) should have different values.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..RebarHandlesData
Autodesk.Revit.DB.Structure..::..RebarHandlesData