Gets the spec describing values of a cell, if applicable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function GetCellSpec ( _
nRow As Integer, _
nCol As Integer _
) As ForgeTypeId |
Visual C++ |
---|
public:
ForgeTypeId^ GetCellSpec(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
The row index of the cell
- nCol
- Type: System..::..Int32
The column index of the cell
Return Value
Identifier of the spec, or empty if the cell does not contain a number with units.
Exceptions
See Also