Location on the sheet where the ScheduleInstance is placed (in sheet coordinates).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public XYZ Point { get; set; }
Visual Basic
Public Property Point As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Point {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions..::..InvalidOperationException When setting this property: This operation is prohibited for ScheduleInstances associated with revision schedules in titleblocks.

See Also