The id of the layer - note that this may be different from the index in the array of layers in a CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int LayerId { get; } |
Visual Basic |
---|
Public ReadOnly Property LayerId As Integer Get |
Visual C++ |
---|
public: property int LayerId { int get (); } |