Enumerated type containing flags related to the display on particular points.
Enumerated type that stores bit values of flags that can be set at any domain point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum ValueAtPointFlags |
Visual Basic |
---|
Public Enumeration ValueAtPointFlags |
Visual C++ |
---|
public enum class ValueAtPointFlags |
Members
Member name | Description |
---|---|
None | No flags set |
DisplayText | Show text marker for the point if allowed by display style (applies only to certain display styles) |
DisplayFence | Show fence for the point if allowed by display style (applies only to diagram display style) |