Provides access to the string contents of the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string AsString() |
Visual Basic |
---|
Public Function AsString As String |
Visual C++ |
---|
public: String^ AsString() |
Return Value
The string contained in the parameter.
Remarks
The AsString method should only be used if the StorageType property returns that the
internal contents of the parameter is a string.