Returns the Link data path owned by this LinkLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ModelPath GetLinkDataPath() |
Visual Basic |
---|
Public Function GetLinkDataPath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetLinkDataPath() |
Return Value
The Links data path owned by this LinkLoadContent object.
Remarks
This path represents the physical location of the
link. Revit will attempt to load the link from this
location.