Returns a copy of the ModelPath of the document that is requesting the external resource browser data.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public ModelPath GetCallingDocumentModelPath() |
Visual Basic |
---|
Public Function GetCallingDocumentModelPath As ModelPath |
Visual C++ |
---|
public:
ModelPath^ GetCallingDocumentModelPath() |
Return Value
A copy of the ModelPath of the document that is requesting the external resource browser data.
Exceptions
See Also