The entry level in the classification table. The expected range is between 1 and 5 inclusive.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public int Level { get; }
Visual Basic
Public ReadOnly Property Level As Integer
	Get
Visual C++
public:
property int Level {
	int get ();
}

See Also