Get the shared parameters listed as dependencies in the calculation of the rebar curves
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public IList<ElementId> GetUpdatingSharedParameters() |
Visual Basic |
---|
Public Function GetUpdatingSharedParameters As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetUpdatingSharedParameters() |