Implement this method to return the id of the server which is associated with this UI server.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
Guid GetDBServerId() |
Visual Basic |
---|
Function GetDBServerId As Guid |
Visual C++ |
---|
Guid GetDBServerId() |
Return Value
The id of the associated DB server.
Remarks
If there's no DB server associated with this UI server, an empty GUID value will be returned.