Enumeration for reason of warning.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public ConnectionWarning Reason { get; } |
Visual Basic |
---|
Public ReadOnly Property Reason As ConnectionWarning Get |
Visual C++ |
---|
public: property ConnectionWarning Reason { ConnectionWarning get (); } |