Return ids of the instances with unattached voids cutting the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static ICollection<ElementId> GetCuttingVoidInstances(
Element element
) |
Visual Basic |
---|
Public Shared Function GetCuttingVoidInstances ( _
element As Element _
) As ICollection(Of ElementId) |
Visual C++ |
---|
public:
static ICollection<ElementId^>^ GetCuttingVoidInstances(
Element^ element
) |
Return Value
Ids of instances with unattached voids that cut this element
Exceptions
See Also