Delete a profile of the form.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void DeleteProfile( int profileIndex ) |
Visual Basic |
---|
Public Sub DeleteProfile ( _ profileIndex As Integer _ ) |
Visual C++ |
---|
public: void DeleteProfile( int profileIndex ) |
Parameters
- profileIndex
- Type: System..::..Int32
Index to specify the profile.