Gets the planar polygon describing the opening geometry.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Polyloop GetPolyloop() |
Visual Basic |
---|
Public Function GetPolyloop As Polyloop |
Visual C++ |
---|
public: Polyloop^ GetPolyloop() |
Return Value
The planar polygon describing the opening geometry.
Remarks
A planar polygon describing the surface geometry as described
in gbXML. The geometry is currently measured per analytical(center-line).