The structural depth of the stairs run, only available for monolithic stairs run.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public double StructuralDepth { get; set; } |
Visual Basic |
---|
Public Property StructuralDepth As Double
Get
Set |
Visual C++ |
---|
public:
property double StructuralDepth {
double get ();
void set (double value);
} |
Field Value
The structural depth of the stairs run, 0.0 if the stairs run is not monolithic.
Exceptions
See Also