Describes errors in the location of planes in a PlanViewRange object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum PlanViewRangeError |
Visual Basic |
---|
Public Enumeration PlanViewRangeError |
Visual C++ |
---|
public enum class PlanViewRangeError |
Members
Member name | Description |
---|---|
TopClipBelowCutPlane | Top clip plane is below the cut plane. |
BottomClipAboveCutPlane | Bottom clip plane is above the cut plane. |
ViewDepthAboveBottomClip | View depth is above the bottom clip plane. |
ViewDepthBelowTopClip | View depth is below the top clip plane. |