Indicates the background image fit type in rendering settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum BackgroundImageFit |
Visual Basic |
---|
Public Enumeration BackgroundImageFit |
Visual C++ |
---|
public enum class BackgroundImageFit |
Members
Member name | Description |
---|---|
None | No scale applied to the image; it will keep its original size. |
Vertical | The image is proportionally resized so its height matches the view's height. |
Horizontal | The image is proportionally resized so its width matches the view's width. |
Stretch | The image is stretched in both directions so it matches the view's size. |