The available options for justification of the numbers in a number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum NumberSystemJustifyOption |
Visual Basic |
---|
Public Enumeration NumberSystemJustifyOption |
Visual C++ |
---|
public enum class NumberSystemJustifyOption |
Members
Member name | Description |
---|---|
Front | The number will locate in front of the annotated object along the annotating direction. |
Center | The number will locate in the center of the annotated object along the annotating direction. |
Back | The number will locate in back of the annotated object along the annotating direction. |