The maximum segment angle of the sweep in radians.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double MaxSegmentAngle { get; set; } |
Visual Basic |
---|
Public Property MaxSegmentAngle As Double Get Set |
Visual C++ |
---|
public: property double MaxSegmentAngle { double get (); void set (double value); } |
Remarks
This property is used to retrieve/set the maximum segment angle of the sweep. It
is settable only when the trajectory segmentation is enabled.