The location of the point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Transform Location { get; }
Visual Basic
Public ReadOnly Property Location As Transform
	Get
Visual C++
public:
property Transform^ Location {
	Transform^ get ();
}

See Also