Gets number of Shape Handle Point Elements in Adaptive Component Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static int GetNumberOfShapeHandlePoints(
Family family
) |
Visual Basic |
---|
Public Shared Function GetNumberOfShapeHandlePoints ( _
family As Family _
) As Integer |
Visual C++ |
---|
public:
static int GetNumberOfShapeHandlePoints(
Family^ family
) |
Return Value
Number of Adaptive Shape Handle Point Element References in the Adaptive Component Family.
Exceptions
See Also