Symbol for a 1 line rise
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public RiseDropSymbol SingleLineBendRiseType { get; set; } |
Visual Basic |
---|
Public Property SingleLineBendRiseType As RiseDropSymbol Get Set |
Visual C++ |
---|
public: property RiseDropSymbol SingleLineBendRiseType { RiseDropSymbol get (); void set (RiseDropSymbol value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The input is not a valid piping rise/drop symbol type. |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |