Retrieves the miter status at the end
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
bool this[ int index ] { get; } |
Visual Basic |
---|
ReadOnly Property HasMiter ( _ index As Integer _ ) As Boolean Get |
Visual C++ |
---|
property bool HasMiter[int index] { bool get (int index); } |
Parameters
- index
- Type: System..::..Int32
Remarks
Property index must be 0 or 1 to indicate two ends, otherwise exceptions will be thrown.
For beams, this can check whether the beam is mitered with other beams at the end