Retrieves ElementIds that Sketch Component is Auto-detecting against.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ICollection<ElementId> GetAutoDetectMatchedElements() |
Visual Basic |
---|
Public Function GetAutoDetectMatchedElements As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetAutoDetectMatchedElements() |
Return Value
Set of ElementIds that Sketch Component is auto-detecting against.
Remarks
An empty set indicates that the Sketch Component is just not Auto-detecting against anything.