Gets the names of any files which could not be read due to access errors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<string> GetFileReadErrors() |
Visual Basic |
---|
Public Function GetFileReadErrors As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetFileReadErrors() |
Return Value
An array of strings containing the filenames of files which could not be read.
Remarks
Only applies to KeyBasedTreeEntries built from text files.