Locks the rod with the host. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public void SetRodLockedWithHost(
int rodIndex,
bool locked
) |
Visual Basic |
---|
Public Sub SetRodLockedWithHost ( _
rodIndex As Integer, _
locked As Boolean _
) |
Visual C++ |
---|
public:
void SetRodLockedWithHost(
int rodIndex,
bool locked
) |
Parameters
- rodIndex
- Type: System..::..Int32
The index of the rod.
- locked
- Type: System..::..Boolean
Locks the rod with the host.
Exceptions
See Also