Sets the major layout pattern as ActualSpacing, while specifying the needed parameters for this pattern.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetMajorLayoutAsActualSpacing(
double overallWidth,
double minorStartOverhang,
double spacing
) |
Visual Basic |
---|
Public Sub SetMajorLayoutAsActualSpacing ( _
overallWidth As Double, _
minorStartOverhang As Double, _
spacing As Double _
) |
Visual C++ |
---|
public:
void SetMajorLayoutAsActualSpacing(
double overallWidth,
double minorStartOverhang,
double spacing
) |
Parameters
- overallWidth
- Type: System..::..Double
The entire width of the wire sheet in the minor direction.
- minorStartOverhang
- Type: System..::..Double
The distance from the edge of the sheet to the first wire in the minor direction.
- spacing
- Type: System..::..Double
The distance between the wires in the major direction.
Exceptions
See Also