Implement this method to return the id of the vendor of the server.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
string GetVendorId() |
Visual Basic |
---|
Function GetVendorId As String |
Visual C++ |
---|
String^ GetVendorId() |
Return Value
Vendor Id of the server.
Remarks
The Id is expected to be a string consisting of 4 characters.