Indicates whether the specified point is within this face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsInside( UV point ) |
Visual Basic |
---|
Public Function IsInside ( _ point As UV _ ) As Boolean |
Visual C++ |
---|
public: bool IsInside( UV^ point ) |
Parameters
- point
- Type: Autodesk.Revit.DB..::..UV
The parameters to be evaluated, in natural parameterization of the face.