The ApparentCurrent value of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double ApparentCurrent { get; } |
Visual Basic |
---|
Public ReadOnly Property ApparentCurrent As Double Get |
Visual C++ |
---|
public: property double ApparentCurrent { double get (); } |
Remarks
This property is used to retrieve the ApparentCurrent value of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! |