Enables or disables the ability to override hook lengths for this rebar instance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public void EnableHookLengthOverride( bool enable ) |
Visual Basic |
---|
Public Sub EnableHookLengthOverride ( _ enable As Boolean _ ) |
Visual C++ |
---|
public: void EnableHookLengthOverride( bool enable ) |
Parameters
- enable
- Type: System..::..Boolean
True to enable, False to disable.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |