Removes member forces defined for given position.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public bool RemoveMemberForces(
	bool start
)
Visual Basic
Public Function RemoveMemberForces ( _
	start As Boolean _
) As Boolean
Visual C++
public:
bool RemoveMemberForces(
	bool start
)

Parameters

start
Type: System..::..Boolean
Member Forces position on analytical model stick element. True for start, false for end.

Return Value

True if member forces for provided position were removed, false otherwise.

See Also