Identifies the calculation level for the system type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public SystemCalculationLevel CalculationLevel { get; set; } |
Visual Basic |
---|
Public Property CalculationLevel As SystemCalculationLevel Get Set |
Visual C++ |
---|
public: property SystemCalculationLevel CalculationLevel { SystemCalculationLevel get (); void set (SystemCalculationLevel value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |