The PrintSetup which manages the print settings of current document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PrintSetup PrintSetup { get; } |
Visual Basic |
---|
Public ReadOnly Property PrintSetup As PrintSetup Get |
Visual C++ |
---|
public: property PrintSetup^ PrintSetup { PrintSetup^ get (); } |
Remarks
PrintSetup is an interface cluster just like File->Print->Settings->Setup or File->Print Setup in UI.