Gets or sets a reference at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual ReferencePoint this[ int index ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ index As Integer _ ) As ReferencePoint Get Set |
Visual C++ |
---|
public: virtual property ReferencePoint^ Item[int index] { ReferencePoint^ get (int index); void set (int index, ReferencePoint^ value); } |
Parameters
- index
- Type: System..::..Int32
The index of the reference to be set or retrieved.