A class containing optional information to control the properties of the Solid generated by the GeometryCreationUtilities routines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public class SolidOptions : IDisposable |
Visual Basic |
---|
Public Class SolidOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class SolidOptions : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..SolidOptions
Autodesk.Revit.DB..::..SolidOptions