Gets the extendable region ids for the compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<int> GetExtendableRegionIds(
bool top
) |
Visual Basic |
---|
Public Function GetExtendableRegionIds ( _
top As Boolean _
) As IList(Of Integer) |
Visual C++ |
---|
public:
IList<int>^ GetExtendableRegionIds(
bool top
) |
Parameters
- top
- Type: System..::..Boolean
If true, retrieve ids of regions which are extendable at the top, otherwise
retrieve the ids of regions which are extendable at the bottom.
Return Value
An array of region ids which are marked extendable.
Remarks
Exceptions
See Also