Tell if an edge is an auto-crease on a top/bottom cap face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsAutoCreaseEdge( Reference edgeReference ) |
Visual Basic |
---|
Public Function IsAutoCreaseEdge ( _ edgeReference As Reference _ ) As Boolean |
Visual C++ |
---|
public: bool IsAutoCreaseEdge( Reference^ edgeReference ) |
Parameters
- edgeReference
- Type: Autodesk.Revit.DB..::..Reference
The reference of the edge to be checked.