Tests for the existence of a wire type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual bool Contains( WireType item ) |
Visual Basic |
---|
Public Overridable Function Contains ( _ item As WireType _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Contains( WireType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireType
The wire type to be searched for.