Retrieves a definition by a given name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Definition this[ string name ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Item ( _ name As String _ ) As Definition Get |
Visual C++ |
---|
public: property Definition^ Item[String^ name] { Definition^ get (String^ name); } |
Parameters
- name
- Type: System..::..String
The name of the parameter definition for which to search.
Remarks
If the definition is not found then nullNothingnullptra null reference (Nothing in Visual Basic) will be returned.