Checks whether the data conversion service is available.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public static bool IsServiceAvailable() |
Visual Basic |
---|
Public Shared Function IsServiceAvailable As Boolean |
Visual C++ |
---|
public: static bool IsServiceAvailable() |
Return Value
True if the data conversion service is available, false otherwise.
Remarks
ShapeImporter relies on optional data conversion functionality. This function checks whether it is available.