Controls the compression level of images embedded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DWFImageFormat ImageFormat { get; set; } |
Visual Basic |
---|
Public Property ImageFormat As DWFImageFormat Get Set |
Visual C++ |
---|
public: property DWFImageFormat ImageFormat { DWFImageFormat get (); void set (DWFImageFormat value); } |
Remarks
ImageQuality is ignored when ImageFormat is set to "PNG"-the standard format.