Creates or returns a RebarContainerType object with a given name.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public static ElementId GetOrCreateRebarContainerType(
Document aDoc,
string name
) |
Visual Basic |
---|
Public Shared Function GetOrCreateRebarContainerType ( _
aDoc As Document, _
name As String _
) As ElementId |
Visual C++ |
---|
public:
static ElementId^ GetOrCreateRebarContainerType(
Document^ aDoc,
String^ name
) |
Return Value
The type id.
Exceptions
See Also